Author Topic: Code Rotator area not working  (Read 422 times)

0 Members and 1 Guest are viewing this topic.

whatstuff

Code Rotator area not working
« on: January 26, 2019, 01:49:07 PM »
Hello,

In the Site Content, Code Rotator area, it is not letting me delete or add banners, i had moved to a new hosting provider and then this error accured, there is no other problems with the site, only the Code Rotator, it is a 403 error saying "Can not access this doamin!"  --Please help.
« Last Edit: January 27, 2019, 08:55:55 PM by whatstuff »



whatstuff

Re: Code Rotator area not working
« Reply #1 on: January 26, 2019, 03:53:40 PM »
I should add that its only the 'Save' button that gives this error, If i was to Add a new banner code then it lets me using the 'Add Code' button! so its only the save button that fails !!
« Last Edit: January 27, 2019, 08:54:59 PM by whatstuff »

whatstuff

Re: Code Rotator area not working
« Reply #2 on: January 27, 2019, 08:54:16 PM »
I found the problem, it was html code from one of the banner adverts (a-ads) as it contained ' and these ' are not allowed it seems. The caused this 403 error. So the Advert can be submitted but once you try to delete the advert it fails due to the chars ' <----

Regards.

Reba

Re: Code Rotator area not working
« Reply #3 on: February 01, 2019, 06:24:06 PM »
Hello,

Do you know how to remove the code from phpMyAdmin directly?

Also, which script are you using? This should not happen in Deluxe.

 

Powered by EzPortal